Команде разработчиков PanguTeam пришлось приступить к доработке своей утилиты для взлома iOS 9.1 и iOS 9.2. Как оказалось, Apple все же закрыла одну из ключевых уязвимостей в вышедшей вчера финальной версии прошивки, поэтому созданный хакерами инструмент для взлома утратил свою полную работоспособность.

На доработку утилиты может уйти от нескольких дней до нескольких недель, поэтому Pangu рекомендует набраться терпения и пока что не обновляться на iOS 9.1 и iOS 9.2 с iOS 9.0.2, в противном случае возможность установить джейлбрейк будет утеряна на неопределённый срок.

Хакеры надеются, что смогут как можно скорее найти замену закрытой уязвимости и выпустить работоспособную утилиту. Напоминаем, что в первую очередь эксплойт для джейлбрейка iPhone и iPad на iOS 9.2 выйдет для платформы Windows, поэтому лучше всего уже сейчас установить на свой Mac виртуальную машину.

Понравилась статья? - Расскажите друзьям.

Добавить комментарий

Вы ввели некорректные логин или пароль

Извините, для комментирования необходимо войти.

5 комментариев

по хронологии
по рейтингу сначала новые по хронологии

Да уж, плохие новости...

@damien22, да вроде как на выходных должны выпустить)

@rumetru, откуда инфа?)))

парни, джейлбрейк 9.1 есть? можно скачать? будьте добры ссылку

@kak_nibydb, Не, нету, Пангу выпустят скоро, они же ждали 9.2 чтобы не нашли огрехи!)