Скачать джейлбрейк для iPhone, iPad и iPod Touch под управлением iOS 10.2

Сегодня произошло еще одно крайне важное для многих событие, которое никак не связано с релизом публикой бета-версии iOS 10.3. Итальянский хакер Лука Тодеско сдержал данное ранее обещание и обновил эксплойт Yalu до новой версии, которая умеет устанавливать джейлбрейк на iPhone, iPad и iPod Touch под управлением операционной системы iOS 10.2.

Утилита под названием Yalu102 все еще ходится в стадии бета-версии, поэтому ее использование может приводить к возникновению ошибок и багов при использовании iPhone, iPad и iPod Touch. Установить джейлбрейк на iOS 10.2 возможно только при условии, что яблочное устройство работает на 64-битном процессоре, то есть владельцы стареньких «айфонов» и «айпадов» вновь оказались в пролете, как бы грустно это не звучало.

iOS 10.2 Pwned download jailbreak 1

Выполнить взлом с помощью нового эксплойта Yalu можно только iPhone 5s, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus, iPhone SE, iPod Touch 6, iPad Air, iPad Air 2, iPad Pro 9.7 и iPad Pro 12.9. Установить джейлбрейк на iPhone 7 и iPhone 7 Plus по-прежнему не представляется возможным. Всему виной четырёхъядерный процессор Apple A10 Fusion, который работает на слегка измененной структуре, отличающейся повышенной производительностью и безопасностью.

iOS 10.2 Pwned download jailbreak 2

Утилита Yalu102 позволяет устанавливать на «яблочные» устройства только полупривязанный джейлбрейк, который приходится вручную активировать по новой после каждой перезагрузки iPhone, iPad и iPod Touch. Скачать джейлбрейк для iOS 10.2 можно по этой ссылке.

До 16 сентября включительно у всех желающих есть уникальная возможность бесплатно получить спортивный браслет Xiaomi Mi Band 3, потратив на это всего 1 минуту своего личного времени.

Присоединяйтесь к нам в Twitter, Facebook, ВКонтакте, YouTube, Google+ и RSS чтобы быть в курсе последних новостей из мира технологий будущего.

Не забывайте соблюдать правила общения.

Добавить комментарий

Вы ввели некорректные логин или пароль

Извините, для комментирования необходимо войти.

1 комментарий

сначала новые
по рейтингу сначала новые по хронологии

На IOS 10.1.1 не будет работать? На 10.2 пока не хочу обновляться, говорят, батарею быстро сажает.

Сообщить об опечатке

Текст, который будет отправлен нашим редакторам: