Для Samsung Galaxy S6 Edge выпустили критически важное обновление

Южнокорейская корпорация Samsung не перестает приятно удивлять. В последнее время она стала оказывать активную программную поддержку владельцам даже старых мобильных устройств, которые были выпущены на рынок два с половиной года назад. Так, считанные минуты назад, владельцы некогда флагманского смартфона Galaxy S6 Edge сообщили о доступности критического важного обновления, которое Samsung настоятельно рекомендует установить.

В частности, для Samsung Galaxy S6 Edge выпустили критически важное обновление, без которого мобильное устройство может заразиться вредоносным ПО. Южнокорейская корпорация распространила прошивку G925FXXU5EQI8, которая не только повышает стабильность и скорость работы смартфона, но и содержит в себе патч для системы безопасности за октябрь 2017 года от Google.

Патч для безопасности от Google закрывает целых 215 опасных уязвимостей в операционной системе Android. Кроме того, в новую прошивку для Galaxy S6 Edge компания Samsung добавила свой собственный патч, закрывающий 6 брешей в системе защиты фирменного программного обеспечения. Это критически важное обновление обязательно к установке на все мобильные устройства, поскольку без него они очень сильно уязвимы перед хакерами.

Пока что новая прошивка для смартфона Galaxy S6 Edge стала доступна в Великобритании, однако уже в ближайшие дни она должна добраться и до жителей Европы, России и стран Азии. Впрочем, уже сейчас любой желающий может установить ее вручную, воспользовавшись инструкцией на сайте компании Samsung, загрузив билд критически важного обновления по этой ссылке.

До 25 ноября включительно у всех желающих есть уникальная возможность совершенно бесплатно получить спортивный браслет Xiaomi Mi Band 3, потратив на это всего 1 минуту своего личного времени.

Присоединяйтесь к нам в Twitter, Facebook, ВКонтакте, YouTube, Google+ и RSS чтобы быть в курсе последних новостей из мира технологий будущего.

Не забывайте соблюдать правила общения.

Добавить комментарий

Вы ввели некорректные логин или пароль

Извините, для комментирования необходимо войти.

Сообщить об опечатке

Текст, который будет отправлен нашим редакторам: